Summary

Workspace Overview............................................................................................................. 3
  Quick Access Toolbar ........................................................................................................ 3
  The Ribbon .......................................................................................................................... 3
  Contextual Tools ................................................................................................................ 4
  Keyboard Shortcuts ........................................................................................................... 4

Home Ribbon ..................................................................................................................... 5
  Clipboard Group .................................................................................................................. 5
  Font Group .......................................................................................................................... 5
  Alignment Group ............................................................................................................... 5
  Numbers Group .................................................................................................................. 5
  Styles Group ....................................................................................................................... 6
  Cells Group .......................................................................................................................... 6
  Editing Group ..................................................................................................................... 6

Performing Tasks in Excel 2010 ...................................................................................... 6
  Formulas & Functions ....................................................................................................... 6
  Managing Lists .................................................................................................................... 6
  Formatting Workbooks ...................................................................................................... 7
  Conditional Formatting ...................................................................................................... 7
  Inserting Charts .................................................................................................................. 7

Workbook Design and Layout ......................................................................................... 8
  Insert Pages Breaks and Columns ...................................................................................... 8
  Headers, Footers, and Page Numbers .................................................................................. 8
  Margins, Page Orientation and Paper Size ........................................................................ 9

Backstage View .................................................................................................................. 9
  New .................................................................................................................................... 10
  Printing .............................................................................................................................. 10
  Options .............................................................................................................................. 10

Saving and Compatibility ............................................................................................... 10
  Saving Your Work for Older Versions of Excel ................................................................. 10
  Opening Older Versions of Excel in Excel 2010 .............................................................. 10
  Change the default file type in the Save Options ............................................................ 11
  Create Macro-Enabled Workbooks .................................................................................. 11
Appendix

Differences between Excel 2003 & Excel 2010 .............................................................. 12
Working with Graphics ...................................................................................................... 12
   Insert Pictures and Clip Art .......................................................................................... 12
   Create Screenshots ..................................................................................................... 12
Edit Images .......................................................................................................................... 13
Lines and Shapes ............................................................................................................... 13
SmartArt ............................................................................................................................... 13
Workspace Overview

Quick Access Toolbar

The Quick Access Toolbar at the top left of the window contains shortcuts to commonly used commands. Click the down arrow on the right to customize.

If you ever need help with Excel or any Office 2010 product, click the blue Help icon at the top right corner of the window.

The Ribbon

The ribbon replaces the menu bar in Office 2003. Commands are now part of tabs that are divided into groups. The Home tab, for example contains the Clipboard, Font, Alignment, Number, Cells, and Editing groups. Click the dialog box launcher at the bottom right corner of a group to see more options.
New to Office 2010 is the ability to customize the ribbon: **right-click** anywhere on the ribbon and choose **Customize the Ribbon**, or click **Options** on the **File** tab to locate the 'Customize Ribbon' option.

To **Hide/Show** the ribbon, double click one of the tabs on the ribbon or use the **Hide/Show** button on the right 📶.

Workbook management tools such as printing, creating new workbooks, saving, templates, and recent items are now under the **File** tab as a feature called the **Backstage view**. Learn more in the **Backstage View** section.

The **Status bar** at the bottom of the window displays workbook information, such as mode ¹, page, and numerical count. **Right-click** the status bar to choose what information to show. At the right side are **View**² shortcuts and the **Zoom Slider**³ to adjust how you view your work.

**Contextual Tools**

Contextual tools appear on an ‘as needed’ basis. For example, when a chart is selected the **Chart Tools** appear on the ribbon. In the image below we can see that the Chart Tool set has **Design**, **Layout**, and **Format** options to choose from.

**Keyboard Shortcuts**

Office 2010 provides keyboard shortcuts for the ribbon so you can quickly perform tasks without using the mouse.
• Keyboard Shortcuts carried over from previous versions – Microsoft has carried **standard shortcuts**, like ‘Cntl + Home’ to get to cell A1, over to the new version.
• Keyboard Shortcuts **new** in Office 2010 – Microsoft has added shortcuts to access the ribbon items by providing shortcuts starting with the Alt key. In the image below the Page Layout tab can be accessed by using Alt and then P consecutively.

---

**Home Ribbon**

*Clipboard Group*

New **paste** options under the **Clipboard** group allow you to copy and paste text with different formatting options, including the option to remove formatting entirely. After copying text, go to **Clipboard** group on the **Home** tab and click the arrow under the **Paste** tool. Hover over an option to see a preview.

*Font Group*

You can change the font or font size for selected cells or ranges in a worksheet.

*Alignment Group*

You can align data vertically and horizontally, put data on two or more rows with the wrap text feature, and merge and center data.

*Numbers Group*

You can format cells using the number format options in the **Number Group**.
**Styles Group**

You can use **Conditional Formatting**, **Format as Table**, or **Cell Styles** to format cells in a worksheet.

**Cells Group**

You can use **Insert**, **Delete**, and **Format** cells using tools in the Cells group.

**Editing Group**

You can use **AutoSum**, **Fill**, **Clear**, **Sort & Filter**, and **Find & Select** in the Editing group to manipulate data.

**Performing Tasks in Excel 2010**

**Formulas & Functions**

In Excel 2010 there is a new function called ‘Formula Auto-Complete’. Start by typing an equal sign and the first few characters of a formula and auto-complete will display a list of valid formulas.

Note: If you would like to turn ‘Formula Auto-Complete’ off go to File, Options, 

As you type a formula the ‘Formula Auto-Complete Hint’ is also displayed showing the dictionary definition of the formula.

Returns the average (arithmetic mean) of its arguments, which can be numbers or names, arrays, or references that contain numbers

Once you have selected a formula, the ‘Formula Auto-Complete Hint’ displays the valid arguments. To see information about any argument in a formula simply click the hyperlink in the hint.

`=AVERAGE( number1, [number2], ...)`

**Managing Lists**

When you create a table (previously known as list) in a Microsoft Excel worksheet, you can manage and analyze the data in that table independently of data outside the table. For example, you can filter table columns, add a row for totals, and apply table formatting. The table feature is found under the **Insert Ribbon** under the **Tables** group.
Note: The new **Live Preview** feature in Excel 2010 shows you how special formatting in your workbook will look like before you commit to making that change. Select your data in a table, then move your mouse over a formatting option, such as a **table styles** on the ribbon to see a preview.

### Formatting Workbooks

Themes - You can give a professional look to a worksheet by applying a theme. A theme is a set of formatting choices that include a set of theme colors, a set of theme fonts (including heading and body text fonts), and a set of theme effects (including lines and fill effects).

Themes can be found on the **Page Layout Ribbon** under the **Themes** group.

### Conditional Formatting

Conditional formatting helps you visually answer specific questions about your data. You can apply conditional formatting to a cell range, a Microsoft Excel table, or a PivotTable report.

Conditional Formatting can be found on the **Home Ribbon** under the **Styles** group.

### Inserting Charts

Click the **Chart** tool from the **Illustrations** group on the **Insert** tab to open the **Chart** gallery. Once you select a chart type, an Excel window opens up, allowing you to enter data to build your chart.
The **Design**, **Layout**, and **Format** tabs for charts are marked by a green **Chart Tools** contextual tab, and only appear when you have a chart selected.

- The **Design** tab has tools to change the overall look of a chart, such as changing the chart type entirely.
- The **Layout** tab gives options to change the legend and data labels, modify axes, and add text boxes and shapes.
- The **Format** tab is where you change the look of individual pieces of a chart (e.g., one pie piece).

**Workbook Design and Layout**

*Insert Pages Breaks and Columns*

**Inserting Page Breaks**

To insert a page go to the **Page Layout** tab, **Breaks** under the **Page Setup** group and select **Insert Page Breaks**.

**Columns**

To insert a column go to the **Home** tab, **Insert** under the **Cells** group and select **Insert Sheet Columns**.

**Headers, Footers, and Page Numbers**

Headers, footers, and page numbers can be inserted into an Excel 2010 workbook by going to the **Insert** tab, and using the options under the **Header & Footer** group.
Margins, Page Orientation and Paper Size

The tools to adjust workbook settings, including margins, orientation, and paper size are on the Page Layout tab.

- To change margins: On the Page Layout tab under the Page Setup group, click the Margins tool to choose from preset options or click Custom Margins to set your own. To set the default page margins for all Excel workbooks, click Set As Default.
- To change page orientation: On the Page Layout tab under the Page Setup group, click the Orientation tool and choose either portrait or landscape.
- To change paper size: On the Page Layout tab under the Page Setup group, click the Size tool and choose one of the paper sizes. If you don’t see what you want, select More Paper Sizes.

Backstage View

The new File tab contains the Backstage view. This is where you manage your workbooks and related data — create, save, print, and send workbooks; inspect workbooks for hidden metadata or personal information; set options such as turning on or off AutoComplete suggestions; and more.

Your workbook is hidden when you are in Backstage view: to get back to it, click the File tab on the ribbon. Among the list of tabs down the left is the Info tab that is displayed by default. It provides information on the workbook you’re working on, such as file size, when it was last
saved, and who last modified it. You can also check your workbook’s compatibility with older versions of Excel by clicking the Check for Issues button. Learn more in Saving and Compatibility.

New

The New menu item under File allows you to create a Blank workbook or choose from many new templates. Click on the Create button once you have chosen the correct template.

Printing

The Print menu item under File has all the parameters as our Excel 2003 print dialog box. Simply click on the Print button to print a file with the current print set-up. (Note: New in Excel 2010 is the Preview of every worksheet in the Print menu.)

Options

In earlier versions of Microsoft Office, you could set your preferences for specific view, display, and editing settings in the Options dialog box (Tools menu, Options command). To find the program settings that control things such as your preferences to correct spelling or save a file, click the File tab, and then under Help, click Options.

Saving and Compatibility

Saving Your Work for Older Versions of Excel

Since Office 2007, Excel creates workbooks as a new file type (.xlsx) that can’t be read by Excel 2003 without installing the Microsoft Office Compatibility Pack on the computer with Excel 2003. Campus computers should already have the Compatibility Pack installed, but you can also download it from Microsoft’s website.

If the computer with Excel 2003 does not have the Compatibility Pack installed, you will need to save your work in the older format. Go to the File tab, click Check for Issues and choose Check Compatibility.

Opening Older Versions of Excel in Excel 2010

When you open an older Excel workbook, it opens in Compatibility Mode. If the title bar does not display [Compatibility Mode], you are in Excel 2010 mode and all features are available. Compatibility Mode means certain features only available in Excel 2010
are disabled. This ensures that if you make changes, the workbook will still be readable in the older version of Excel.

To find out which version it is, click the File tab and then under the Prepare for Sharing section, choose Check for Issues. Click Check Compatibility and then click Select versions to show. A check mark appears next to the mode (2007 or 97-2003) that the workbook is in.

To convert a workbook that is in Compatibility Mode to the Excel 2010 format, click the File tab and either click Convert from the Info tab, or click Save As, type a new name, and select Excel Workbook from the Save as type menu.

**Change the default file type in the Save Options**

To change the default file type go to File, Save, and change the ‘Save Files in this format:’ to the desired file type. (Perhaps the Excel 97-2003 fits your current needs.)

**Create Macro-Enabled Workbooks**

For easier detection of workbooks that contain macros and the safety of your machine, files that are saved by using the default "x" suffix (such as .docx, .xlsx, and .pptx) cannot contain Visual Basic for Applications (VBA) macros and XLM macros. Only files whose file name extension ends with an "m" (such as .docm, .xlsm, and .pptm) can contain macros. Go to File, Save As, and save the file as an Excel Macro-Enabled Workbook.
Appendix

Differences between Excel 2003 & Excel 2010

<table>
<thead>
<tr>
<th>Feature</th>
<th>Excel 2003</th>
<th>Excel 2010</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Columns</strong></td>
<td>256</td>
<td>16,384</td>
</tr>
<tr>
<td><strong>Rows</strong></td>
<td>65,536</td>
<td>1,048,576</td>
</tr>
<tr>
<td><strong>Arguments</strong></td>
<td>30</td>
<td>255</td>
</tr>
<tr>
<td><strong>Nesting Formulas</strong></td>
<td>7</td>
<td>64</td>
</tr>
<tr>
<td><strong>Characters in a Formula</strong></td>
<td>1024</td>
<td>8192</td>
</tr>
<tr>
<td><strong>Colors in a Workbook</strong></td>
<td>56</td>
<td>16,000,000</td>
</tr>
<tr>
<td><strong>Levels of Undo</strong></td>
<td>16</td>
<td>100</td>
</tr>
</tbody>
</table>

Working with Graphics

Working with graphics in Excel 2010 is identical to working with graphics in the other Office 2010 products. Pictures, clip art, shapes, SmartArt, and charts are part of the Illustrations group on the Insert tab. Excel 2010 offers many new features for graphics including enhanced picture effects, professional SmartArt graphics, and the ability to create and edit screenshots directly in Excel.

Insert Pictures and Clip Art

Click the Picture tool on the Insert tab in the Illustrations group to browse for an image on your computer or click Clip Art to search through Office clip art. To expand your clip art search to include graphics on the Web, click the Include Office.com content checkbox. To limit the search results to specific media types, click the arrow in the Results should be box and select the media type you want. Use the picture Format tab that appears to make changes.

Create Screenshots

Office 2010 gives you tools to create and edit screenshots. Capture an entire window or create a screen clipping of a portion of your screen.

Open the window you want to capture (either in Excel or another application). Back in your workbook, go to the Insert tab and click Screenshot in the Illustrations group. Do one of the following:

- To capture an entire window, click the thumbnail in the Available Windows gallery.
- To capture part of a window, click Screen Clipping. Click and drag to select the area of your screen that you want to capture. If you have multiple windows open, click the window you want to use before choosing Screen Clipping. When you
click Screen Clipping, your current workbook is minimized and the window directly behind it is available for capture.

- To capture part of the workbook you’re working on, capture the entire window in the **Available Windows** gallery and use the **Crop** tool under the **Picture Tools Format tab** to remove the parts you don’t need.

**Edit Images**
The **Format** tab for images is marked by a pink **Picture Tools** contextual tab, and only appears when you select a picture, clip art, or screenshot. The **Adjust, Picture Styles, Arrange, and Size** groups give you advanced picture editing tools to edit your images without the need of special software.

- The **Adjust** group has tools for removing the background of a picture, changing the brightness, color, and contrast, and artistic effects.
- The **Picture Styles** group has tools for applying and changing borders, shadows, and to embed an image in a new SmartArt graphic.
- The **Arrange and Size** groups have tools to layer, rotate, position (including text wrap), crop, and resize your images.

**Lines and Shapes**
Click the **Shapes** tool from the **Illustrations** group on the **Insert** tab to choose from a full menu of lines, basic shapes, arrows, flowchart pieces, callouts, stars, and banners. Once you select a shape, your cursor becomes a cross. Click and draw in your workbook to create a shape. To add text, right-click and choose **Add Text**. The **Format** tab for drawing objects is marked by an orange **Drawing Tools** contextual tab, and only appears only when you select a shape, line, or other drawing object. The tools on this tab allow you to insert additional shapes, create text boxes, change styles and borders, group objects, and more. You can even change a shape to a different kind by selecting it and clicking the **Edit Shape** tool from the **Drawing Tools** tab.

**SmartArt**
Click the **SmartArt** tool from the **Illustrations** group on the **Insert** tab to open the **SmartArt Graphic gallery**. Choose from one of the graphic types or click Office.com to
find additional ones. Learn about the different SmartArt graphics and when to use them at Office.com.

The Design and Format tabs for SmartArt are marked by a purple SmartArt Tools contextual tab, and only appear when you have a SmartArt graphic selected.

- The Design tab has tools to add additional shapes and bullets; reorder parts of the graphic; and to change the layout, color, and style.
- The Format tab has tools to change individual parts of a SmartArt graphic, such as text fill color, shape, rotation, and to apply text effects.